Desteklenmeyen Tarayıcı

Scratch Eklentileri, kullandığınız tarayıcıyı desteklemiyor.

Başlamak için Chrome, Firefox veya bunlara dayalı diğer tarayıcıların güncel sürümlerini kullanın:


Chromium 80+

Chrome 80+İndirNasıl güncellenir
Microsoft Edge 80+İndirNasıl güncellenir
Opera 67+İndirNasıl güncellenir
Brave 1.3+İndir
Vivaldi 2.11+İndirNasıl güncellenir

Sistem gereksinimleri: Windows 7+ OS X / MacOS 10.11+ 3 Chromebook ~en fazla 6 yıllık


Firefox 86+

Firefox 86+İndirNasıl güncellenir

Sistem gereksinimleri: Windows 7+ OS X / MacOS 10.12+