Navegador Não Suportado

O Scratch Addons não funciona no navegador que você está usando.

Use as versões mais recentes do Chrome, Firefox, ou outros navegadores baseados neles para começar:


Chromium 80+

Requisitos do sistema: Windows 7+ OS X / MacOS 10.11+ Chromebooks com menos de ~6 anos


Firefox 74+

Download Como atualizar

Requisitos de sistema: Windows 7+ OS X / MacOS 10.9+