Nie wspierana przeglądarka

Scratch Addons nie wspierają przeglądarki, której używasz.

Aby rozpocząć, użyj zaktualizowanych wersji Chrome, Firefox lub innych opartych na nich przeglądarek:


Chromium 80+

Chrome 80+PobierzJak aktualizować
Microsoft Edge 80 +PobierzJak aktualizować
Opera 67+PobierzJak aktualizować
Brave 1.3+Pobierz
Vivaldi 2.11+PobierzJak aktualizować

Wymagania systemowe: Windows 7+ OS X / MacOS 10.11+ Chromebooki mające mniej niż ~6 lat


Firefox 86+

Firefox 86+PobierzJak aktualizować

Wymagania systemowe: Windows 7+ OS X / MacOS 10.12+